openxava / documentación / Java 1.4 (hasta v3.1.x)

A partir de v5.0 OpenXava necesita Java 6
A partir de v4.0 OpenXava necesita Java 5
Por defecto, OpenXava viene compilado con Java 5, podemos recompilarlo con Java 1.4 siguiente los siguientes pasos dentro de Eclipse:
Obviamente si queremos usar POJOs + JPA + anotaciones Java 5 tenemos que usar Java 5. Java 1.4 solo funciona con los componentes XML cl√°sicos.